As we're constantly developing our platform, a dedicated team updates the existing blocks in the editor to provide you with a wider scope of functionalities. While newer blocks have proven to be issue-proof in comparison to the previous ones, it may happen that a block is visible in the editor, but not on the live site. Below you will see the reasons for that and the steps to follow to fix the issue.

Troubleshooting block issues

Switch or clear the environment you're viewing your website in.

The issue might appear only on your side due to your browsing data - check the article Editor and account issues for more information.

Proceed to the Settings of your block and check whether it has an Update button:



If so, click on it and re-publish your website for the changes to take effect.

Check whether you're using the new generation of our blocks.

For that, navigate to the Info tab in the Settings of your block.



Your block name has to contain 'wireframe-series-...' in it. Blocks which contain other, zapdos etc in their names are outdated and are no longer supported. In this case, re-add a new block from the block library.

Re-add the same block from our block library.

If none of the steps above helped, add the same block from the block library to see whether it's performing the way it's supposed to. If it is, fill it up with the relevant content and delete the previous block.

If it's not, please contact us in chat or at support@weblium.com and send the name of the block you are working with.
Was this article helpful?
Cancel
Thank you!